alle opties
buster  ] [  bullseye  ] [  sid  ]
[ Bron: boost-defaults  ]

Pakket: libboost-contract-dev (1.67.0.1)

Verwijzigingen voor libboost-contract-dev

Screenshot

Debian bronnen:

Het bronpakket boost-defaults downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Contract library for C++ - dev files (default version)

This package forms part of the Boost C++ Libraries collection.

All contract programming features are supported: Subcontracting, class invariants, postconditions (with old and return values), preconditions, customizable actions on assertion failure (e.g., terminate or throw), optional compilation and checking of assertions, etc.

This package is a dependency package, which depends on Debian's default Boost version (currently 1.67).

Tags: Softwareontwikkeling: Bibliotheken, Role: Development Library

Andere aan libboost-contract-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libboost-contract-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
i386 3,6 kB10,0 kB [overzicht]