alle opties
buster  ] [  bullseye  ] [  sid  ]
[ Bron: puppet-module-icann-tea  ]

Pakket: puppet-module-icann-tea (0.2.15-1)

Verwijzigingen voor puppet-module-icann-tea

Screenshot

Debian bronnen:

Het bronpakket puppet-module-icann-tea downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Puppet datatypes for use of validation

Puppet lets you centrally manage every important aspect of your system using a cross-platform specification language that manages all the separate elements normally aggregated in different files, like users, cron jobs, and hosts, along with obviously discrete elements like packages, services, and files.

This module provides a set of Puppet 4.4+ compatible datatypes for use of validation in defined types and class declarations. The basic idea behind this module is to retire puppetlabs-stdlib's validate_XYZ() functions. Unlike validate_(), these datatypes can be verified by the parser, instead of being validated during compilation.

Andere aan puppet-module-icann-tea gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

puppet-module-icann-tea downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 14,4 kB143,0 kB [overzicht]