alle opties
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Bron: policycoreutils  ]

Pakket: policycoreutils (3.0-1)

Verwijzigingen voor policycoreutils

Screenshot

Debian bronnen:

Het bronpakket policycoreutils downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

SELinux core policy utilities

Security-enhanced Linux is a patch of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security.

This package contains the core policy utilities that are required for basic operation of an SELinux system. These utilities include load_policy to load policies, setfiles to label filesystems.

Tags: System Administration: Kernel or Modules, Softwareontwikkeling: Ontwikkelen in C, Bibliotheken, Implemented in: implemented-in::c, interface::commandline, Role: Development Library, Program, Scope: scope::utility, works-with::software:running

Andere aan policycoreutils gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

policycoreutils downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 479,1 kB3.966,0 kB [overzicht]
arm64 477,1 kB3.938,0 kB [overzicht]
armel 475,7 kB3.902,0 kB [overzicht]
armhf 476,3 kB3.898,0 kB [overzicht]
i386 478,4 kB3.938,0 kB [overzicht]
mips64el 477,8 kB3.950,0 kB [overzicht]
mipsel 476,9 kB3.920,0 kB [overzicht]
ppc64el 480,7 kB4.338,0 kB [overzicht]
s390x 476,8 kB3.938,0 kB [overzicht]