alle opties
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Bron: perl-depends  ]

Pakket: perl-depends (2016.1029+git8f67695-2)

Verwijzigingen voor perl-depends

Screenshot

Debian bronnen:

Het bronpakket perl-depends downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

rough indicator of Perl module dependencies

perl-depends is a tool to show roughly what modules a program uses. Perl evaluates "use" commands at compile time, storing the information about loaded modules in the %INC variable. Comparing that list with the standard Perl modules gives an estimate of the external module dependencies.

The dependency information can be used to determine what external modules have to be installed before the program can be used.

Andere aan perl-depends gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

perl-depends downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 11,0 kB30,0 kB [overzicht]