すべてのオプション
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ ソース: passwdqc  ]

パッケージ: libpam-passwdqc (1.2.0-1)

libpam-passwdqc に関するリンク

Screenshot

Debian の資源:

passwdqc ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

PAM module for password strength policy enforcement

passwdqc is a password/passphrase strength checking and policy enforcement toolset, including a PAM module (libpam-passwdqc), command-line programs (pwqcheck and pwqgen), and a library (libpasswdqc0).

pam_passwdqc (optionally) integrates with PAM such that it gets invoked when users change their passwords. The module is capable of checking password or passphrase strength, enforcing a policy, and offering randomly-generated passphrases, with all of these features being optional and easily (re-)configurable.

タグ: ソフトウェア開発: ライブラリ, 役割: 共有ライブラリ, セキュリティ: 認証

その他の libpam-passwdqc 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

libpam-passwdqc のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
armhf 17.2 kB77.0 kB [ファイル一覧]