すべてのオプション
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ ソース: lua5.1  ]

パッケージ: liblua5.1-0 (5.1.5-8.1 など)

liblua5.1-0 に関するリンク

Screenshot

Debian の資源:

lua5.1 ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

Lua インタープリタバージョン 5.1 用共有ライブラリ

Lua は、アプリケーションの拡張用に設計されたパワフルで軽量な プログラミング言語です。言語エンジンはライブラリとしてアクセス可能で、 C の API を提供しており、アプリケーションは Lua プログラムとのデータ連携や、 C の関数で Lua を拡張することができます。Lua は、提供されている コマンドラインインタープリタを介して汎用の独立した言語としてもよく 使用されています。

本パッケージにはランタイムライブラリが含まれます。本パッケージを明示的に インストールする必要はないはずです。

その他の liblua5.1-0 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

liblua5.1-0 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ バージョン パッケージサイズ インストールサイズ ファイル
mips64el 5.1.5-8.1+b2 112.6 kB503.0 kB [ファイル一覧]