すべてのオプション
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ ソース: gst-plugins-bad1.0  ]

パッケージ: gstreamer1.0-plugins-bad (1.10.4-1)

gstreamer1.0-plugins-bad に関するリンク

Screenshot

Debian の資源:

gst-plugins-bad1.0 ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

GStreamer プラグインの「不良な」セット

GStreamer はストリーミングメディアフレームワークであり、メディアデータに対 して操作を行う filter graph をベースにしています。このライブラリを用いたア プリケーションはリアルタイムサウンド処理からビデオの再生までメディア関連な ら何でもこなせます。プラグインベースのアーキテクチャを採用しているため、新 しい種類のデータや処理機能を単に新しいプラグインを追加するだけで追加可能です。

GStreamer の「不良な」プラグインは、他のものと比べて品質が基準に達していな いプラグイン一式です。これらは良質に近いかもしれませんが、何か足りない点が あるプラグインです - 充分なコードレビューがなかったり、あるドキュメンテー ションが欠けていたり、テストコード一式がなかったり、現在活動しているメンテ ナがいなかったり、実際にはあまり広く使われていなかったり、といった具合です。

その他の gstreamer1.0-plugins-bad 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

gstreamer1.0-plugins-bad のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
mips64el 2,703.2 kB7,596.0 kB [ファイル一覧]