すべてのオプション
squeeze  ] [  wheezy  ]
[ ソース: libmaruku-ruby  ]

パッケージ: libmaruku-ruby1.8 (0.5.8-1)

libmaruku-ruby1.8 に関するリンク

Screenshot

Debian の資源:

libmaruku-ruby ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

a Markdown-superset interpreter for Ruby

Maruku implements a superset of the Markdown language, designed to easily create HTML documents while only focusing on the high-level structure and not the details. Maruku also supports LaTeX export, which means you can produce PDF output.

Maruku prides itself of being decently fast on long documents.

Please note that if you plan to use maruku to get PDF output, you must install texlive-base-bin. libsyntax-ruby1.8 is necessary only if you want to do syntax highlighting.

その他の libmaruku-ruby1.8 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

libmaruku-ruby1.8 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 122.2 kB700.0 kB [ファイル一覧]