Error

two or more packages specified (puppet-el lenny-backports)