Error

two or more packages specified (grub-efi-amd64 lenny-backports)