すべてのオプション
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ ソース: lv2dynparam1  ]

パッケージ: liblv2dynparam1-dev (2-5)

liblv2dynparam1-dev に関するリンク

Screenshot

Debian の資源:

lv2dynparam1 ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

lv2dynparam is a LV2 plugin interface extension

Library that enables plugin parameters to appear and disappear (i.e. number of voices). It also allows nested grouping of parameters. Groups can be used for things like ADSR abstraction, i.e. group of 4 float parameters.

The extension consists of a header describing the extension interface and libraries, one for plugins and one for hosts, to expose functionality in more usable, from programmer point of view, interface.

This package contains the headers used to build applications that use liblv2dynparamhost1-1 and liblv2dynparamplugin1-0.

タグ: ソフトウェア開発: ライブラリ, 役割: 開発ライブラリ

その他の liblv2dynparam1-dev 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

liblv2dynparam1-dev のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 11.8 kB100.0 kB [ファイル一覧]
armel 11.7 kB100.0 kB [ファイル一覧]
armhf 11.8 kB100.0 kB [ファイル一覧]
i386 11.9 kB100.0 kB [ファイル一覧]