すべてのオプション
stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ ソース: node-safe-buffer  ]

パッケージ: node-safe-buffer (5.1.2-1)

node-safe-buffer に関するリンク

Screenshot

Debian の資源:

node-safe-buffer ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

Safer Node.js Buffer API

The goal of this package is to provide a safe replacement for the node.js `Buffer`. It's a drop-in replacement for `Buffer`. You can use it by adding one `require` line to the top of your node.js modules; for example var Buffer = require('safe-buffer').Buffer Existing buffer code will continue to work without issues. This package is a dependency for ava.

Node.js is an event-based server-side JavaScript engine.

その他の node-safe-buffer 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

node-safe-buffer のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 11.9 kB31.0 kB [ファイル一覧]