すべてのオプション
jessie  ] [  jessie-backports  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  sid  ]
[ ソース: needrestart  ]

パッケージ: needrestart (3.3-2)

needrestart に関するリンク

Screenshot

Debian の資源:

needrestart ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

check which daemons need to be restarted after library upgrades

needrestart checks which daemons need to be restarted after library upgrades. It is inspired by checkrestart from the debian-goodies package.

Features:

 - supports (but does not require) systemd
 - binary blacklisting (i.e. display managers)
 - tries to detect required restarts of interpreter based daemons
   (supports Java, Perl, Python, Ruby)
 - tries to detect required restarts of containers (docker, LXC)
 - tries to detect pending kernel upgrades
 - tries to detect pending microcode upgrades for Intel CPUs
 - could be used as nagios check_command
 - fully integrated into apt/dpkg using hooks

その他の needrestart 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

needrestart のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 53.2 kB254.0 kB [ファイル一覧]