すべてのオプション
stretch  ] [  stretch-backports  ] [  buster  ] [  buster-backports  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ ソース: ruby-pg  ]

パッケージ: ruby-pg (1.2.3-1 など)

ruby-pg に関するリンク

Screenshot

Debian の資源:

ruby-pg ソースパッケージをダウンロード:

メンテナ:

外部の資源:

類似のパッケージ:

PostgreSQL interface for Ruby

ruby-pg module allows Ruby programs to interface with the PostgreSQL database engine.

It supports the functions defined in libpq library.

その他の ruby-pg 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances

ruby-pg のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ バージョン パッケージサイズ インストールサイズ ファイル
amd64 1.2.3-1+b1 282.6 kB1,526.0 kB [ファイル一覧]
arm64 1.2.3-1+b1 276.7 kB1,530.0 kB [ファイル一覧]
armel 1.2.3-1+b1 272.9 kB1,502.0 kB [ファイル一覧]
armhf 1.2.3-1+b1 273.4 kB1,458.0 kB [ファイル一覧]
i386 1.2.3-1+b1 289.7 kB1,554.0 kB [ファイル一覧]
mips64el 1.2.3-1+b1 273.0 kB1,548.0 kB [ファイル一覧]
mipsel 1.2.3-1+b1 274.8 kB1,550.0 kB [ファイル一覧]
ppc64el 1.2.3-1+b1 287.4 kB1,650.0 kB [ファイル一覧]
s390x 1.2.3-1+b1 277.6 kB1,546.0 kB [ファイル一覧]