all options
squeeze  ] [  wheezy  ] [  sid  ]
[ Source: ruby1.8  ]

Package: libruby1.8 (1.8.7.358-7.1+deb7u1)

Links for libruby1.8

Screenshot

Debian Resources:

Download Source Package ruby1.8:

Maintainers:

External Resources:

Similar packages:

librerie necessarie all'esecuzione di Ruby 1.8

Ruby è un linguaggio di scripting interpretato per programmare velocemente e facilmente in modo orientato agli oggetti. Ha molte funzionalità per l'elaborazione di file di testo e per la gestione del sistema (come in perl). È semplice, lineare ed estensibile.

Questo pacchetto include la libreria libruby necessaria per eseguire Ruby 1.8.

Tags: Software Development: Ruby Development, Libraries, Implemented in: implemented-in::c, implemented-in::ruby, Role: Shared Library, Interface Toolkit: Ncurses TUI

Other Packages Related to libruby1.8

  • depends
  • recommends
  • suggests
  • enhances

Download libruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
s390x 2,078.2 kB6,664.0 kB [list of files]