all options
stretch  ] [  sid  ]
[ Source: imagemagick  ]

Package: libmagickcore-6.q16-3 (8:6.9.7.4+dfsg-11+deb9u5) [security]

Links for libmagickcore-6.q16-3

Screenshot

Debian Resources:

Download Source Package imagemagick:

Maintainers:

External Resources:

Similar packages:

libreria per la manipolazione di immagini a basso livello - quantum depth Q16

L'API MagickCore è un'interfaccia a basso livello tra il linguaggio di programmazione C e le librerie di elaborazione delle immagini ImageMagick; è raccomandata soltanto per programmatori veramente esperti. A differenza dell'API C MagickWand che utilizza soltanto alcuni tipi e accessori opachi, con MagickCore si accede quasi esclusivamente in modo diretto ai membri della struttura.

Questo pacchetto contiene le librerie C necessarie per far girare eseguibili che fanno uso di MagickCore.

Questa versione di libmagickcore è compilata per una profondità di canale di 16 bit (Q16).

Other Packages Related to libmagickcore-6.q16-3

  • depends
  • recommends
  • suggests
  • enhances

Download libmagickcore-6.q16-3

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,701.2 kB6,483.0 kB [list of files]
arm64 1,471.9 kB6,100.0 kB [list of files]
armel 1,609.0 kB6,286.0 kB [list of files]
armhf 1,570.7 kB4,938.0 kB [list of files]
i386 1,749.1 kB6,647.0 kB [list of files]
mips 1,568.9 kB6,424.0 kB [list of files]
mips64el 1,559.7 kB6,990.0 kB [list of files]
mipsel 1,595.1 kB6,436.0 kB [list of files]
ppc64el 1,559.7 kB12,106.0 kB [list of files]
s390x 1,537.9 kB6,767.0 kB [list of files]