all options
buster  ] [  bullseye  ] [  sid  ]
[ Source: node-es5-ext  ]

Package: node-es5-ext (0.10.30-1)

Links for node-es5-ext

Screenshot

Debian Resources:

Download Source Package node-es5-ext:

Maintainers:

External Resources:

Similar packages:

ECMAScript extensions and shims

Shims for upcoming ES6 standard and other goodies implemented strictly with ECMAScript conventions in mind.

It's designed to be used in compliant ECMAScript 5 or ECMAScript 6 environments. Older environments are not supported, although most of the features should work with correct ECMAScript 5 shim on board.

When used in ECMAScript 6 environment, native implementation (if valid) takes precedence over shims.

Node.js is an event-based server-side JavaScript engine.

Other Packages Related to node-es5-ext

  • depends
  • recommends
  • suggests
  • enhances

Download node-es5-ext

Download for all available architectures
Architecture Package Size Installed Size Files
all 82.1 kB735.0 kB [list of files]