all options
squeeze  ] [  wheezy  ] [  sid  ]
[ Source: ruby-gnome2  ]

Package: libglib2-ruby1.8 (0.19.3-2 and others)

Links for libglib2-ruby1.8

Screenshot

Debian Resources:

Download Source Package ruby-gnome2:

Maintainers:

External Resources:

Similar packages:

Glib 2 bindings for the Ruby language

Glib is a useful general-purpose C library, notably used by GTK+ and GNOME. This package contains libraries for using Glib with the Ruby programming language. It is most likely useful in conjunction with Ruby bindings for other libraries such as GTK+.

Other Packages Related to libglib2-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances

Download libglib2-ruby1.8

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.19.3-2+b1 121.1 kB372.0 kB [list of files]
armel 0.19.3-2+b1 106.3 kB308.0 kB [list of files]
i386 0.19.3-2+b1 108.7 kB320.0 kB [list of files]
ia64 0.19.3-2+b1 154.5 kB688.0 kB [list of files]
kfreebsd-amd64 0.19.3-2+b1 121.5 kB368.0 kB [list of files]
kfreebsd-i386 0.19.3-2+b1 107.9 kB304.0 kB [list of files]
mips 0.19.3-2+b1 106.2 kB388.0 kB [list of files]
mipsel 0.19.3-2+b1 103.1 kB388.0 kB [list of files]
powerpc 0.19.3-2+b1 122.7 kB392.0 kB [list of files]
s390 0.19.3-2+b1 129.5 kB388.0 kB [list of files]
sparc 0.19.3-2+b1 114.3 kB356.0 kB [list of files]