all options
squeeze  ] [  wheezy  ] [  sid  ]
[ Source: libgettext-rails-ruby  ]

Package: libgettext-rails-ruby (2.1.0-1)

Links for libgettext-rails-ruby

Screenshot

Debian Resources:

Download Source Package libgettext-rails-ruby:

Maintainers:

Similar packages:

Gettext support for Rails >= 2.3

This package provides the localization for Ruby on Rails-2.3 or later using Ruby-GetText package. Its main features include:

 * Autodetect client locale using locale/locale_rails.
 * Easy maintenance of translations using the powerful gettext family tools.
 * Model translation using gettext_activerecord.
 * Localization for some helpers.
 * Works with other Rails I18n backends.
   * Note that gettext_rails is not the official Rails I18n backend.
 * Thread safe.

This is a dummy package depending on the library for the current default version of Ruby.

Other Packages Related to libgettext-rails-ruby

  • depends
  • recommends
  • suggests
  • enhances

Download libgettext-rails-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 4.1 kB40.0 kB [list of files]