Software Packages in "sid", Subsection oldlibs

afl (2.66c-1)
transitional dummy package for afl to afl++
afl-clang (2.66c-1)
transitional dummy package for afl-clang to afl++-clang
afl-doc (2.66c-1)
transitional dummy package for afl-doc to afl++-doc
apt-transport-https (2.1.10)
transitional package for https support
assword (0.12.2-1)
Simple password manager (dummy transitional package)
bzr-loom (2.2.0+brz)
transitional dummy package
calligra-l10n-bs (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-ca (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-cavalencia (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-cs (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-da (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-de (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-el (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-engb (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-es (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-et (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-fi (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-fr (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-gl (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-hu (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-it (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-ja (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-kk (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-nb (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-nl (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-pl (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-pt (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-ptbr (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-ru (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-sk (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-sv (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-tr (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-uk (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-zhcn (1:3.2.1+dfsg-2)
dummy empty package
calligra-l10n-zhtw (1:3.2.1+dfsg-2)
dummy empty package
calligra-reports-web-element (1:3.2.1+dfsg-2 [all], 1:2.9.11+dfsg1-1+b1 [sh4, sparc64])
transitional dummy package for libkreport3-plugin-web
chromium-ublock-origin (1.22.2+dfsg-2)
general-purpose lightweight ads, malware, trackers blocker (Chromium)
conky (1.11.6-1)
highly configurable system monitor (transitional package)
cupp3 (0.0+20190501.git986658-6)
transitional package
d-push (2.5.2-1)
open source implementation of the ActiveSync protocol
d-push
virtual package provided by z-push
enchant (1.6.0-11.4)
Wrapper for various spell checker engines (binary programs)
etm-qt (3.2.30-1)
manages events and tasks using simple text files (dummy package)
fcitx-libs (1:4.2.9.8-1)
Flexible Input Method Framework - metapackage for libraries
fftw-dev (2.1.5-4.2+b2 [mips64el], 2.1.5-4.2+b1 [alpha, amd64, arm64, armel, armhf, hppa, i386, mipsel, ppc64, ppc64el, riscv64, s390x, sparc64, x32], 2.1.5-4.2 [m68k, sh4])
library for computing Fast Fourier Transforms
fftw-docs (2.1.5-4.2)
documentation for fftw
fftw2 (2.1.5-4.2+b2 [mips64el], 2.1.5-4.2+b1 [alpha, amd64, arm64, armel, armhf, hppa, i386, mipsel, ppc64, ppc64el, riscv64, s390x, sparc64, x32], 2.1.5-4.2 [m68k, sh4])
library for computing Fast Fourier Transforms
firmware-adi (20190717-2) [non-free]
Binary firmware for Analog Devices Inc. DSL modem chips (dummmy package)
firmware-adi
virtual package provided by firmware-misc-nonfree
firmware-ralink (20190717-2) [non-free]
Binary firmware for Ralink wireless cards (dummmy package)
firmware-ralink
virtual package provided by firmware-misc-nonfree
fonts-ubuntu-font-family-console (1:0.83-4) [non-free]
console version of the Ubuntu Mono font (transitional package)
fsl-5.0 (5.0.8-6) [non-free]
transitional dummy package
gcompris (1:0.97-1)
transitional package for gcompris-qt
gir1.2-appindicator-0.1 (0.4.92-8)
Typelib files for libappindicator1
gir1.2-appindicator3-0.1 (0.4.92-8)
Typelib files for libappindicator3-1
gnome-orca (3.36.4-1)
Scriptable screen reader - transitional package
gnome-themes-standard (3.28-1)
Adwaita GTK+ 2 theme — engine - transitional package
gnome-tweak-tool (3.34.0-3)
adjust advanced settings for GNOME - transitional package
gnupg2 (2.2.20-1)
GNU privacy guard - a free PGP replacement (dummy transitional package)
golang-clockwork-dev (0.1.0-4)
Transitional package for golang-github-jonboulle-clockwork-dev
golang-go.tools (1:0.0~git20180222.0.f8f2f88+ds-1 [sparc64], 1:0.0~git20170707.0.bce9606b+ds-1 [alpha]) [debports]
Transitional package for golang-golang-x-tools
golang-go.tools
virtual package provided by golang-golang-x-tools
golang-mreiferson-httpclient-dev (0.0~git20160630.0.31f0106-2)
Transitional package for golang-github-mreiferson-go-httpclient-dev
golang-mreiferson-httpclient-dev
virtual package provided by golang-github-mreiferson-go-httpclient-dev
gpgv2 (2.2.20-1)
GNU privacy guard - signature verification tool (dummy transitional package)
gtk2-engines-sugar (0.117-1)
Sugar Learning Platform - GTK+ 2.x theme engine
gvfs-bin (1.44.1-1)
userspace virtual filesystem - deprecated command-line tools
hunspell-sv-se (1:7.0.0-1)
Swedish dictionary for hunspell - dummy transitional package
iptraf (1:1.1.4-6)
transitional package to iptraf-ng
iptraf
virtual package provided by iptraf-ng
kdevplatform-dev (4:5.5.2-1)
transitional package for kdevelop-dev
kdevplatform-l10n (4:5.5.2-1)
transitional package for kdevelop-l10n
libappindicator-dev (0.4.92-8)
allow applications to export a menu into the panel -- development
libappindicator-doc (0.4.92-8)
allow applications to export a menu into the panel -- documentation
libappindicator1 (0.4.92-8)
allow applications to export a menu into the panel
libappindicator3-1 (0.4.92-8)
allow applications to export a menu into the panel -- GTK3 version
libappindicator3-dev (0.4.92-8)
allow applications to export a menu into the panel -- GTK3 development
libchipcard-libgwenhywfar60-plugins (5.1.5rc2-4)
crypttoken plugin to libgwenhywfar - transitional package
libdb1-compat (2.1.3-20)
Berkeley database routines [glibc 2.0/2.1 compatibility]
libdbus-glib-1-2 (0.110-5)
deprecated library for D-Bus IPC
libdbus-glib-1-dev (0.110-5)
deprecated library for D-Bus IPC (development files)
libdbus-glib-1-dev-bin (0.110-5)
deprecated library for D-Bus IPC (development tools)
libdts-dev (0.0.7-1)
backward compatibility place-holder for libdca
libfilesystem-ruby (0.5-5.1)
Transitional package for ruby-filesystem
libfilesystem-ruby
virtual package provided by ruby-filesystem
libfilesystem-ruby1.8 (0.5-5.1)
Transitional package for ruby-filesystem
libfilesystem-ruby1.8
virtual package provided by ruby-filesystem
libfilesystem-ruby1.9 (0.5-5.1)
Transitional package for ruby-filesystem
libfilesystem-ruby1.9
virtual package provided by ruby-filesystem
libgail-common (2.24.32-4)
GNOME Accessibility Implementation Library -- common modules
libgail-dev (2.24.32-4)
GNOME Accessibility Implementation Library -- development files
libgail18 (2.24.32-4)
GNOME Accessibility Implementation Library -- shared libraries
libgconf-2-4 (3.2.6-6)
GNOME configuration database system (shared libraries)
libgconf2-dev (3.2.6-6)
GNOME configuration database system (development)
libglade2-0 (1:2.6.4-2.2)
library to load .glade files at runtime
libglade2-dev (1:2.6.4-2.2)
development files for libglade
libglade2.0-cil (2.12.40-3)
CLI binding for the Glade libraries 2.6
libglade2.0-cil-dev (2.12.40-3)
CLI binding for the Glade libraries 2.6
libglademm-2.4-1v5 (2.6.7-6)
C++ wrappers for libglade2 (shared library)
libglademm-2.4-dev (2.6.7-6)
C++ wrappers for libglade2 (development files)
libglademm-2.4-doc (2.6.7-6)
C++ wrappers for libglade2 (documentation)
libgnomecanvas2-0 (2.30.3-4)
powerful object-oriented display engine - runtime files
libgnomecanvas2-common (2.30.3-4)
powerful object-oriented display engine - common files
libgnomecanvas2-dev (2.30.3-4)
powerful object-oriented display engine - development files
libgnomecanvas2-doc (2.30.3-4)
powerful object-oriented display engine - documentation files
libgnomecanvasmm-2.6-1v5 (2.26.0-3.1)
C++ wrappers for libgnomecanvas2 (shared library)
libgnomecanvasmm-2.6-dev (2.26.0-3.1)
C++ wrappers for libgnomecanvas2 (development files)
libgnomecanvasmm-2.6-doc (2.26.0-3.1)
C++ wrappers for libgnomecanvas2 (documentation)
libgtk2-gst (3.2.5-1.3+b2 [alpha, amd64, arm64, armel, armhf, hppa, i386, mips64el, mipsel, ppc64el, riscv64], 3.2.4-1 [sh4])
GTK+ bindings and environment for GNU Smalltalk
libgtk2-perl (2:1.24993-1+b1 [m68k, sh4], 2:1.24993-1 [alpha, amd64, arm64, armel, armhf, hppa, i386, mips64el, mipsel, ppc64, ppc64el, riscv64, s390x, sparc64, x32])
Perl interface to the 2.x series of the Gimp Toolkit library
libgtk2.0-0 (2.24.32-4)
GTK graphical user interface library - old version
libgtk2.0-bin (2.24.32-4)
programs for the GTK graphical user interface library
libgtk2.0-cil (2.12.40-3)
CLI binding for the GTK+ toolkit 2.12
libgtk2.0-cil-dev (2.12.40-3)
CLI binding for the GTK+ toolkit 2.12
libgtk2.0-common (2.24.32-4)
common files for the GTK graphical user interface library
libgtk2.0-dev (2.24.32-4)
development files for the GTK library
libgtk2.0-doc (2.24.32-4)
documentation for the GTK graphical user interface library
libgtkdatabox0-libglade (1:0.9.3.1-1+b1 [amd64], 1:0.9.3.1-1 [alpha, arm64, armel, armhf, hppa, i386, m68k, mips64el, mipsel, ppc64, ppc64el, riscv64, s390x, sh4, sparc64, x32])
Gtk+ library to display large amounts of numerical data (glade lib)
libgtkgl2.0-1 (2.1.0-0.3)
OpenGL context support for GTK+ (shared libraries)
libgtkgl2.0-dev (2.1.0-0.3)
OpenGL context support for GTK+ (development files)
libgtkglext1 (1.2.0-9)
OpenGL Extension to GTK+ (shared libraries)
libgtkglext1-dev (1.2.0-9)
OpenGL Extension to GTK+ (development files)
libgtkglext1-doc (1.2.0-9)
OpenGL Extension to GTK+ (documentation)
libgtkglextmm-x11-1.2-0v5 (1.2.0-8)
C++ bindings for GtkGLExt (Shared libraries)
libgtkglextmm-x11-1.2-dev (1.2.0-8)
C++ bindings for GtkGLExt (Development files)
libgtkmm-2.4-1v5 (1:2.24.5-4)
C++ wrappers for GTK+ 2 (shared libraries)
libgtkmm-2.4-dev (1:2.24.5-4)
C++ wrappers for GTK+ 2 (development files)
libgtkmm-2.4-doc (1:2.24.5-4)
C++ wrappers for GTK+ 2 (documentation)
libgtksourceview2.0-0 (2.10.5-3)
shared libraries for the GTK+ syntax highlighting widget
libgtksourceview2.0-common (2.10.5-3)
common files for the GTK+ syntax highlighting widget
libgtksourceview2.0-dev (2.10.5-3)
development files for the GTK+ syntax highlighting widget
libhsqldb1.8.0-java (1.8.0.10+dfsg-10)
Java SQL database engine
libidl-2-0 (0.8.14-4+b12 [amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x], 0.8.14-4+b1 [ppc64], 0.8.14-4 [alpha, hppa, m68k, riscv64, sh4, sparc64, x32])
library for parsing CORBA IDL files
libidl-dev (0.8.14-4+b12 [amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x], 0.8.14-4+b1 [ppc64], 0.8.14-4 [alpha, hppa, m68k, riscv64, sh4, sparc64, x32])
development files for programs that use libIDL
libjpeg62 (1:6b2-3+b1 [mips64el], 1:6b2-3 [alpha, amd64, arm64, armel, armhf, hppa, i386, m68k, mipsel, ppc64, ppc64el, riscv64, s390x, sh4, sparc64, x32])
Independent JPEG Group's JPEG runtime library (version 6.2)
libjpeg62-dev (1:6b2-3+b1 [mips64el], 1:6b2-3 [alpha, amd64, arm64, armel, armhf, hppa, i386, m68k, mipsel, ppc64, ppc64el, riscv64, s390x, sh4, sparc64, x32])
Development files for the IJG JPEG library (version 6.2)
libjs-highlight (9.12.0+dfsg1-5)
Transitional package for libjs-hightlight.js
libjs-highlight
virtual package provided by libjs-highlight.js
libjs-leaflet-markercluster (1.4.1~dfsg-7)
transitional package for libjs-leaflet.markercluster
libkido-gui-osg0 (6.9.2-3)
transitional package
libkido-gui0 (6.9.2-3)
transitional package
libkido-optimizer-ipopt0 (6.9.2-3)
transitional package
libkido-optimizer-nlopt0 (6.9.2-3)
transitional package
libkido-planning0 (6.9.2-3)
transitional package
libkido-utils0 (6.9.2-3)
transitional package
libkido0 (6.9.2-3)
transitional package
libncurses5 (6.2-1)
shared libraries for terminal handling (legacy version)
libncurses5-dev (6.2-1)
transitional package for libncurses-dev
libncurses5-dev
virtual package provided by libncurses-dev
libncursesw5 (6.2-1)
shared libraries for terminal handling (wide character legacy version)
libncursesw5-dev (6.2-1)
transitional package for libncurses-dev
libncursesw5-dev
virtual package provided by libncurses-dev
libnfft3-2 (3.3.2-2)
library for computing non-uniform Fourier transforms
libpango1.0-0 (1.44.7-5)
Layout and rendering of internationalized text (transitional package)
libpangox-1.0-0 (0.0.2-5+b2 [alpha, amd64, arm64, armel, armhf, hppa, i386, m68k, mips64el, mipsel, ppc64, ppc64el, s390x, sh4, sparc64, x32], 0.0.2-5 [riscv64])
pango library X backend
libpappsomspp-qt5-0 (0.7.5-1)
transitional package
libpappsomspp-qt5-dev (0.7.5-1)
transitional package
libpappsomspp-widget-qt5-0 (0.7.5-1)
transitional package
libpappsomspp-widget-qt5-dev (0.7.5-1)
transitional package
libparse-keyword-perl (0.08-2+b6 [ppc64, sparc64], 0.08-2+b5 [alpha, amd64, arm64, armel, armhf, hppa, i386, mips64el, mipsel, ppc64el, s390x, sh4], 0.08-2+b4 [m68k], 0.08-2+b2 [riscv64, x32])
write syntax extensions in perl (with only limited use)
libpeas-1.0-python2loader (1.22.0-5) [debports]
Application plugin library (Python 2 support)
libreoffice-avmedia-backend-gstreamer (1:7.0.0-1 [amd64, arm64, armel, i386, mips64el, mipsel, ppc64el, s390x], 1:7.0.0~rc2-1 [armhf], 1:6.4.4-1 [m68k, ppc64], 1:6.1.4-1 [sparc64], 1:6.0.6~rc1-1 [alpha], 1:6.0.4-1 [hppa])
transitional package for GStreamer backend for LibreOffice
libtiff-dev (4.1.0+git191117-2)
Tag Image File Format library (TIFF), development files
libtinfo-dev (6.2-1)
transitional package for libncurses-dev
libtinfo-dev
virtual package provided by libncurses-dev
libtinfo5 (6.2-1)
shared low-level terminfo library (legacy version)
libuim-data (1:1.8.8-6.1)
transitional package for uim-data
libvte-common (1:0.28.2-6)
Terminal emulator widget for GTK+ 2.x - common files
libvte-dev (1:0.28.2-6)
Terminal emulator widget for GTK+ 2.0 - development files
libvte9 (1:0.28.2-6)
Terminal emulator widget for GTK+ 2.0 - runtime files
libzeroc-ice-java (3.7.4-1)
transitional package libzeroc-ice-java
libzookeeper2 (3.4.8-1) [debports]
C bindings for zookeeper - transitional package
lighttpd-mod-authn-ldap (1.4.53-4) [debports]
Transitional dummy package for LDAP authentication for lighttpd
lighttpd-mod-authn-ldap
virtual package provided by lighttpd-modules-ldap
lighttpd-mod-authn-mysql (1.4.53-4) [debports]
Transitional dummy package for MySQL authentication for lighttpd
lighttpd-mod-authn-mysql
virtual package provided by lighttpd-modules-mysql
lighttpd-mod-mysql-vhost (1.4.53-4) [debports]
Transitional dummy package for lighttpd MySQL-based vhost config
lighttpd-mod-mysql-vhost
virtual package provided by lighttpd-modules-mysql
microcode.ctl (1.18~0+nmu2+b1) [contrib]
Intel IA32/IA64 CPU Microcode Utility (transitional package)
myspell-bg (4.1-7)
transitional dummy package
myspell-sv-se (1:7.0.0-1)
Swedish dictionary for hunspell - dummy transitional package
myspell-tools (1:3.1-24.2+b1 [amd64, arm64, armel, armhf, i386, mips64el, mipsel, ppc64el, s390x], 1:3.1-24.2 [alpha, hppa, m68k, ppc64, riscv64, sh4, sparc64, x32])
tools for myspell
openlugaru (1.2-4)
transitional package
openlugaru-data (1.2-4)
transitional package - data
pdfshuffler (1.4.2-1)
merge, split and re-arrange PDF documents - transitional package
php-pecl-http (3.2.3+2.6.0-4)
pecl_http module for PHP Extended HTTP Support [dummy]
php-pecl-http-dev (3.2.3+2.6.0-4)
pecl_http module for PHP Extended HTTP Support [dummy]
php-propro-dev (2.1.0+1.0.2-3)
propro module for PHP development headers [dummy]
php-raphf-dev (2.0.1+1.1.2-1)
raphf module for PHP development headers [dummy]
plasma-framework-dev (5.28.0-2) [debports]
transitional dummy package
python-pelican (4.0.1+dfsg-1)
transitional dummy package
python3-jcc (3.6-1+b1)
generator for a Python extension from Java classes (Python 3)
qalculate (2.8.2-1)
Powerful and easy to use desktop calculator - transitional
qemu-kvm (1:5.0-8)
QEMU Full virtualization on x86 hardware
qemu-kvm
virtual package provided by qemu-system-arm, qemu-system-ppc, qemu-system-x86
qupzilla (3.1.0+dfsg1-7)
transitional package for qupzilla
ruby-gtk2 (3.4.3-1 [alpha, amd64, arm64, armel, armhf, i386, m68k, mips64el, mipsel, ppc64, ppc64el, riscv64, s390x, sh4, sparc64, x32], 3.4.1-2 [hppa])
GTK+ 2 bindings for the Ruby language
sfftw2 (2.1.5-4.2+b2 [mips64el], 2.1.5-4.2+b1 [alpha, amd64, arm64, armel, armhf, hppa, i386, mipsel, ppc64, ppc64el, riscv64, s390x, sparc64, x32], 2.1.5-4.2 [m68k, sh4])
library for computing Fast Fourier Transforms
softhsm (2.6.1-2)
cryptographic store accessible through a PKCS #11 (dummy)
softhsm-common (2.6.1-2)
cryptographic store accessible through a PKCS #11 (dummy)
telepathy-sofiasip (0.8.0-3)
Transitional package for telepathy-rakia
telepathy-sofiasip
virtual package provided by telepathy-rakia
tor-arm (2.1.0-2)
transitional package
ttf-ubuntu-font-family (1:0.83-4) [non-free]
sans-serif font set from Ubuntu (transitional package)
vokoscreen (3.0.5-1)
easy to use screencast creator (transitional package)
vokoscreen
virtual package provided by vokoscreen-ng
xul-ext-ublock-origin (1.22.2+dfsg-2)
general-purpose lightweight ads, malware, trackers blocker
zeroc-ice-utils-java (3.7.4-1)
zeroc-icegridgui transitional package