all options
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Source: ocaml-mad  ]

Package: libmad-ocaml-dev (0.4.4-2 and others)

Links for libmad-ocaml-dev

Screenshot

Debian Resources:

Download Source Package ocaml-mad:

Maintainers:

Similar packages:

OCaml bindings for the MAD library (Development package)

This OCaml library interfaces the MAD C library to decode MPEG files. The MAD library currently only supports the MPEG 1 standard, but fully implements all three audio layers (Layer I, Layer II, and Layer III, the latter often colloquially known as MP3.)

MAD has the following special features:

  - 100% fixed-point (integer) computation
  - completely new implementation based on the ISO/IEC 11172-3 standard
  - distributed under the terms of the GNU General Public License (GPL)

This package contains all the development stuff you need to use ocaml-mad in your programs.

Tags: Software Development: OCaml Development, Függvény-könyvtárak, Implemented in: implemented-in::ocaml, role::devel-lib

Other Packages Related to libmad-ocaml-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libmad-ocaml-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.4.4-2+b1 59.2 kB160.0 kB [list of files]
arm64 0.4.4-2+b1 59.4 kB162.0 kB [list of files]
armel 0.4.4-2+b2 56.6 kB140.0 kB [list of files]
armhf 0.4.4-2+b2 59.1 kB151.0 kB [list of files]
i386 0.4.4-2+b1 59.6 kB153.0 kB [list of files]
mips 0.4.4-2+b1 57.0 kB142.0 kB [list of files]
mips64el 0.4.4-2+b1 57.2 kB148.0 kB [list of files]
mipsel 0.4.4-2+b1 57.1 kB142.0 kB [list of files]
ppc64el 0.4.4-2+b1 59.5 kB163.0 kB [list of files]
s390x 0.4.4-2+b1 59.4 kB161.0 kB [list of files]