toutes les options
squeeze  ] [  squeeze-backports  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Paquet source : postgresql-9.1  ]

Paquet : libpq5 (9.1.12-0wheezy1) [security]

Liens pour libpq5

Screenshot

Ressources Debian :

Télécharger le paquet source postgresql-9.1 :

Responsables :

Ressources externes :

Paquets similaires :

bibliothèque C cliente pour PostgreSQL

La bibliothèque C libpq permet aux programmes de communiquer avec le serveur de base de données PostgreSQL. Ce serveur peut se trouver sur une autre machine et être accessible via TCP/IP. Cette version de libpq est compatible avec les serveurs utilisant PostgreSQL à partir de la version 8.2.

Ce paquet contient la bibliothèque d'exécution nécessaire aux paquets qui utilisent libpq.

PostgreSQL est un système de gestion de base de données relationnelles SQL, orienté objet.

Autres paquets associés à libpq5

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libpq5

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
mipsel 124,8 ko630,0 ko [liste des fichiers]