toutes les options
wheezy  ] [  jessie  ] [  stretch  ] [  sid  ]
[ Paquet source : lua5.1  ]

Paquet : liblua5.1-0-dev (5.1.5-4+deb7u1)

Liens pour liblua5.1-0-dev

Screenshot

Ressources Debian :

Télécharger le paquet source lua5.1 :

Responsables :

Ressources externes :

Paquets similaires :

fichiers de développement pour le langage Lua version⋅5.1

Lua est un langage de programmation puissant et léger conçu pour étendre des applications. Le moteur du langage est disponible en tant que bibliothèque, avec une API en⋅C qui permet à l'application d'échanger des données avec les programmes Lua ainsi que d'étendre Lua avec des fonctions C. Lua est aussi utilisé comme un langage de programmation généraliste à part entière, grâce à l'interpréteur en ligne de commande fourni.

Ce paquet fournit les ressources de développement pour utiliser la bibliothèque Lua. Installez-le si vous développez des programmes, en⋅C et en⋅C++, qui utilisent l'API en⋅C.

Étiquettes: Développement de logiciel: Programmation Lua, Bibliothèques, Mis en œuvre en: C, Rôle: Bibliothèque de programmation

Autres paquets associés à liblua5.1-0-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger liblua5.1-0-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
mips 236,1 ko690,0 ko [liste des fichiers]