toutes les options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Paquet source : samizdat  ]

Paquet : libsamizdat-ruby (0.6.2-2)

Liens pour libsamizdat-ruby

Screenshot

Ressources Debian :

Télécharger le paquet source samizdat :

Responsable :

Ressources externes :

Paquets similaires :

Samizdat module for Ruby

This module is usable outside of Samizdat engine and provides following classes:

 * Antispam: simple Wiki spam filter
 * Cache: thread-safe time-limited FIFO cache
 * Sanitize: HTML validation (requires Tidy)
 * Storage: relational RDF storage (requires DBD::Pg)

This package is a dependency package, which depends on the package containing actual Ruby Samizdat module for the default Ruby version (currently 1.8).

Étiquettes: Développement de logiciel: Programmation Ruby, Bibliothèques, Mis en œuvre en: Ruby, Rôle: Bibliothèque de programmation, Méta-paquet, Bibliothèque partagée, But: Filtrage, Stockage, Fonctionne avec: Bases de données, Texte, Format pris en charge: HTML, Hypertext Markup Language

Autres paquets associés à libsamizdat-ruby

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libsamizdat-ruby

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 29,4 ko60,0 ko [liste des fichiers]