toutes les options
stretch  ] [  buster  ] [  sid  ]
[ Paquet source : django-compat  ]

Paquet : python-django-compat (1.0.15-2)

Liens pour python-django-compat

Screenshot

Ressources Debian :

Télécharger le paquet source django-compat :

Responsables :

Ressources externes :

Paquets similaires :

Forward and backwards compatibility layer for Django 1.4.x to 1.9.x

This module provides a backwards compatibility layer for Django versions which helps in the following:

 1. Be able to use the LTS versions of Django and support newer versions in
    your app
 2. Use features from newer Django versions in an old one
 3. Manage and master the gap between different framework versions

Étiquettes: Mis en œuvre en: Python, Rôle: Bibliothèque partagée

Autres paquets associés à python-django-compat

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger python-django-compat

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 18,7 ko116,0 ko [liste des fichiers]