toutes les options
bullseye  ] [  sid  ]
[ Paquet source : node-eslint-plugin-requirejs  ]

Paquet : node-eslint-plugin-requirejs (4.0.0-7)

Liens pour node-eslint-plugin-requirejs

Screenshot

Ressources Debian :

Télécharger le paquet source node-eslint-plugin-requirejs :

Responsables :

Ressources externes :

Paquets similaires :

enforce code conventions for RequireJS modules with ESLint

eslint-plugin-requirejs provides a plugin for ESLint covering JavaScript code targeted RequireJS.

ESLint is a tool for identifying and reporting on patterns found in ECMAScript/JavaScript code.

RequireJS is a JavaScript file and module loader.

Autres paquets associés à node-eslint-plugin-requirejs

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger node-eslint-plugin-requirejs

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 20,9 ko116,0 ko [liste des fichiers]