toutes les options
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Paquet source : node-es5-ext  ]

Paquet : node-es5-ext (0.10.53+~1.1.0-2)

Liens pour node-es5-ext

Screenshot

Ressources Debian :

Télécharger le paquet source node-es5-ext :

Responsables :

Ressources externes :

Paquets similaires :

ECMAScript extensions and shims

Shims for upcoming ES6 standard and other goodies implemented strictly with ECMAScript conventions in mind.

It's designed to be used in compliant ECMAScript 5 or ECMAScript 6 environments. Older environments are not supported, although most of the features should work with correct ECMAScript 5 shim on board.

When used in ECMAScript 6 environment, native implementation (if valid) takes precedence over shims.

Node.js is an event-based server-side JavaScript engine.

Autres paquets associés à node-es5-ext

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger node-es5-ext

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 86,4 ko737,0 ko [liste des fichiers]