toutes les options
wheezy-backports  ] [  jessie  ] [  jessie-backports  ] [  stretch  ] [  buster  ] [  sid  ]
[ Paquet source : adequate  ]

Paquet : adequate (0.15.1)

Liens pour adequate

Screenshot

Ressources Debian :

Télécharger le paquet source adequate :

Responsable :

Ressources externes :

Paquets similaires :

outil de test de qualité des paquets Debian

Adequate vérifie les paquets installés sur le système et rapporte les bogues et violations de charte.

Les vérifications suivantes sont actuellement implémentées :

  - liens symboliques cassés ;
  - fichier copyright manquant ;
  - conffiles obsolètes ;
  - modules Python non compilés en byte-code ;
  - binaires dans /bin et /sbin/ qui nécessitent des bibliothèques dans
     /usr/lib ;
  - bibliothèques manquantes, symboles non définis, tailles des symboles
     non cohérentes ;
  - conflits de licences ;
  - collisions de nom de programme ;
  - alternatives manquantes ;
  - interpréteurs et détecteurs binfmt manquants ;
  - dépendances pkg-config manquantes.

Étiquettes: Mis en œuvre en: Perl

Autres paquets associés à adequate

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger adequate

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 24,6 ko79,0 ko [liste des fichiers]