Error

two or more packages specified (libboost-thread-dev lenny)