toutes les options
jessie  ] [  sid  ]
[ Paquet source : vte3  ]

Paquet : libvte-2.90-dev (1:0.36.3-1 et autres)

Liens pour libvte-2.90-dev

Screenshot

Ressources Debian :

Télécharger le paquet source vte3 :

Responsables :

Paquets similaires :

Terminal emulator widget for GTK+ 3.0 - development files

The VTE library provides a terminal emulator widget VteTerminal for applications using the GTK+ toolkit. It also provides the VtePTY object containing functions for starting a new process on a new pseudo-terminal and for manipulating pseudo-terminals.

This package contains development files for the VTE library and its Python bindings. It is needed to develop and build programs using the VTE widget with GTK+ 3.0.

Étiquettes: Développement de logiciel: Bibliothèques, Rôle: Bibliothèque de programmation

Autres paquets associés à libvte-2.90-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libvte-2.90-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 1:0.36.3-1 672,6 ko1 528,0 ko [liste des fichiers]
arm64 1:0.36.3-1 648,1 ko1 572,0 ko [liste des fichiers]
armel 1:0.36.3-1 647,3 ko1 407,0 ko [liste des fichiers]
armhf 1:0.36.3-1 638,1 ko1 346,0 ko [liste des fichiers]
i386 1:0.36.3-1 674,4 ko1 389,0 ko [liste des fichiers]
mips 1:0.36.3-1 649,7 ko1 530,0 ko [liste des fichiers]
mipsel 1:0.36.3-1 677,3 ko1 530,0 ko [liste des fichiers]
powerpc 1:0.36.3-1 644,3 ko1 481,0 ko [liste des fichiers]
ppc64el 1:0.36.3-1 670,7 ko1 627,0 ko [liste des fichiers]
s390x 1:0.36.3-1+b1 647,6 ko1 662,0 ko [liste des fichiers]