toutes les options
buster  ] [  sid  ]
[ Paquet source : ruby2.5  ]

Paquet : libruby2.5 (2.5.5-3)

Liens pour libruby2.5

Screenshot

Ressources Debian :

Télécharger le paquet source ruby2.5 :

Responsables :

Ressources externes :

Paquets similaires :

bibliothèques nécessaires à l'exécution de Ruby⋅2.5

Ruby est un langage de script interprété pour la programmation orientée objet rapide et facile. Il possède de nombreuses fonctions pour traiter les fichiers texte et effectuer des tâches de gestion de système (tout comme Perl). Il est simple, intuitif et extensible.

Ce paquet fournit la bibliothèque libruby-2.5 nécessaire à l'exécution de Ruby⋅2.5 (API version⋅2.5.0).

Autres paquets associés à libruby2.5

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libruby2.5

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 3 357,3 ko14 608,0 ko [liste des fichiers]
arm64 3 227,8 ko14 116,0 ko [liste des fichiers]
armel 3 080,0 ko13 292,0 ko [liste des fichiers]
armhf 3 121,5 ko12 399,0 ko [liste des fichiers]
i386 3 461,5 ko14 943,0 ko [liste des fichiers]
mips 3 161,9 ko14 356,0 ko [liste des fichiers]
mips64el 3 178,9 ko14 921,0 ko [liste des fichiers]
mipsel 3 174,6 ko14 356,0 ko [liste des fichiers]
ppc64el 3 456,3 ko19 735,0 ko [liste des fichiers]
s390x 3 239,4 ko14 552,0 ko [liste des fichiers]