toutes les options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Paquet source : postgresql-11  ]

Paquet : libpq5 (11.7-0+deb10u1) [security]

Liens pour libpq5

Screenshot

Ressources Debian :

Télécharger le paquet source postgresql-11 :

Responsables :

Ressources externes :

Paquets similaires :

bibliothèque C cliente pour PostgreSQL

La bibliothèque C libpq permet aux programmes de communiquer avec le serveur de base de données PostgreSQL. Ce serveur peut se trouver sur une autre machine et être accessible via TCP/IP. Cette version de libpq est compatible avec les serveurs utilisant PostgreSQL à partir de la version 8.2.

Ce paquet contient la bibliothèque d'exécution nécessaire aux paquets qui utilisent libpq.

PostgreSQL est un système de gestion de base de données relationnelles SQL, orienté objet.

Autres paquets associés à libpq5

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libpq5

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 162,3 ko751,0 ko [liste des fichiers]
arm64 158,4 ko747,0 ko [liste des fichiers]
armel 145,6 ko703,0 ko [liste des fichiers]
armhf 148,5 ko663,0 ko [liste des fichiers]
i386 169,9 ko767,0 ko [liste des fichiers]
mips 151,3 ko750,0 ko [liste des fichiers]
mips64el 154,7 ko773,0 ko [liste des fichiers]
mipsel 153,9 ko750,0 ko [liste des fichiers]
ppc64el 175,0 ko843,0 ko [liste des fichiers]
s390x 155,3 ko763,0 ko [liste des fichiers]