toutes les options
stretch  ] [  buster  ] [  sid  ]
[ Paquet source : nettle  ]

Paquet : libhogweed4 (3.4.1-1)

Liens pour libhogweed4

Screenshot

Ressources Debian :

Télécharger le paquet source nettle :

Responsable :

Ressources externes :

Paquets similaires :

bibliothèque de cryptographie bas niveau –⋅cryptographie à clé publique

Nettle est une bibliothèque cryptographique conçue pour s'adapter à divers contextes d'utilisation : dans des boîtes à outils cryptographiques pour des langages orientés objets (C++, Python, Pike,  etc.), dans des applications comme LSH ou GNUPG ou même pour un usage dans l'espace noyau.

Nettle essaie de fournir un ensemble d'algorithmes cryptographiques pour des applications de haut niveau en implémentant un ensemble d’algorithmes indépendants de leur contexte. Dans ce but, Nettle ne fait aucune entrée/sortie ou allocation mémoire, il fournit simplement les algorithmes pour l’application à utiliser dans n’importe quel environnement et de toutes les manières demandées.

Ce paquet fournit les algorithmes de cryptographie asymétrique qui requièrent la bibliothèque GNU arithmétique à multi-précision (libgmp) pour leurs calculs de grands nombres.

Autres paquets associés à libhogweed4

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libhogweed4

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 137,4 ko245,0 ko [liste des fichiers]
arm64 134,5 ko241,0 ko [liste des fichiers]
armel 126,3 ko208,0 ko [liste des fichiers]
armhf 126,8 ko188,0 ko [liste des fichiers]
i386 139,4 ko244,0 ko [liste des fichiers]
mips 129,3 ko236,0 ko [liste des fichiers]
mips64el 131,1 ko254,0 ko [liste des fichiers]
mipsel 129,8 ko236,0 ko [liste des fichiers]
ppc64el 140,4 ko281,0 ko [liste des fichiers]
s390x 135,4 ko253,0 ko [liste des fichiers]