toutes les options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Paquet source : pcre3  ]

Paquet : libpcre3-dev (2:8.39-13)

Liens pour libpcre3-dev

Screenshot

Ressources Debian :

Télécharger le paquet source pcre3 :

Responsable :

Paquets similaires :

ancienne bibliothèque d'expressions rationnelles compatibles Perl⋅5 –⋅fichiers de développement

Il s'agit d'une bibliothèque de fonctions qui prend en charge les expressions rationnelles ayant une syntaxe et une sémantique aussi proches que possible de celles du langage Perl 5.

Les nouveaux paquets devraient utiliser les paquets pcre2 plus récents et les paquets existants devraient migrer vers pcre2.

Ce paquet contient les fichiers de développement, comportant les en-têtes, les bibliothèques statiques et la documentation.

Étiquettes: Développement de logiciel: Bibliothèques, Rôle: Bibliothèque de programmation, Programme, But: use::scanning, use::searching

Autres paquets associés à libpcre3-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libpcre3-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 634,9 ko2 231,0 ko [liste des fichiers]
arm64 565,1 ko1 806,0 ko [liste des fichiers]
armel 555,5 ko1 731,0 ko [liste des fichiers]
armhf 573,2 ko1 451,0 ko [liste des fichiers]
i386 640,2 ko2 073,0 ko [liste des fichiers]
mips64el 621,5 ko2 804,0 ko [liste des fichiers]
mipsel 611,2 ko2 160,0 ko [liste des fichiers]
ppc64el 604,2 ko2 358,0 ko [liste des fichiers]
s390x 469,9 ko1 606,0 ko [liste des fichiers]