toutes les options
stretch  ] [  buster  ] [  buster-backports  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Paquet source : rubygems  ]

Paquet : bundler (2.2.5-2)

Liens pour bundler

Screenshot

Ressources Debian :

Télécharger le paquet source rubygems :

Responsables :

Ressources externes :

Paquets similaires :

gestion des dépendances d'applications Ruby

Bundler gère les dépendances d'une application Ruby tout au long de sa vie, sur de nombreuses machines, de façon systématique et reproductible.

Ce paquet est un paquet de dépendance qui dépend de tout l’environnement de développement Ruby. Il vise les développeurs d’applications.

Étiquettes: Administration système: Outil de configuration, Installation du système, Développement de logiciel: Outils de construction, devel::lang:ruby, devel::library, Empaquetage, Mis en œuvre en: implemented-in::ruby, interface::commandline, Protocole réseau: HTTP, Rôle: Bibliothèque de programmation, role::program, scope::utility, But: Configuration, use::downloading, works-with-format::TODO, Fonctionne avec: works-with::software:package, works-with::software:source

Autres paquets associés à bundler

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger bundler

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 64,1 ko75,0 ko [liste des fichiers]