toutes les options
stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Paquet source : gpgme1.0  ]

Paquet : libgpgme-dev (1.18.0-3 et autres)

Liens pour libgpgme-dev

Screenshot

Ressources Debian :

Télécharger le paquet source gpgme1.0 :

Responsables :

Ressources externes :

Paquets similaires :

GPGME –⋅GnuPG Made Easy –⋅fichiers de développement

GPGME est une bibliothèque d'encapsulation qui fournit une API C pour accéder à certaines fonctions de GnuPG, telles que le chiffrage, le déchiffrage, la signature, la vérification…

Ce paquet contient les en-têtes et autres fichiers nécessaires à compiler en utilisant cette bibliothèque.

Étiquettes: Développement de logiciel: Bibliothèques, Rôle: Bibliothèque de programmation

Autres paquets associés à libgpgme-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libgpgme-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 1.18.0-3+b1 498,8 ko1 257,0 ko [liste des fichiers]
arm64 1.18.0-3+b1 492,6 ko1 326,0 ko [liste des fichiers]
armel 1.18.0-3+b1 477,8 ko1 020,0 ko [liste des fichiers]
armhf 1.18.0-3+b1 480,1 ko921,0 ko [liste des fichiers]
i386 1.18.0-3+b1 514,9 ko1 157,0 ko [liste des fichiers]
mips64el 1.18.0-3+b1 508,6 ko1 623,0 ko [liste des fichiers]
mipsel 1.18.0-3+b1 506,0 ko1 256,0 ko [liste des fichiers]
ppc64el 1.18.0-3+b1 517,4 ko1 490,0 ko [liste des fichiers]
s390x 1.18.0-3+b1 481,9 ko1 291,0 ko [liste des fichiers]