Error

two or more packages specified (libghc-semigroups-dev-0.8.3.2-01002 wheezy)