Tarkennettu haku
stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: nvidia-graphics-drivers-legacy-340xx  ]

Paketti: libnvidia-legacy-340xx-cuda1 (340.106-2~deb9u1) [non-free]

Links for libnvidia-legacy-340xx-cuda1

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti nvidia-graphics-drivers-legacy-340xx:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

NVIDIA CUDA Driver Library (340xx legacy version)

The Compute Unified Device Architecture (CUDA) enables NVIDIA graphics processing units (GPUs) to be used for massively parallel general purpose computation.

This package contains the CUDA Driver API library for low-level CUDA programming.

Supported NVIDIA devices include GPUs starting from GeForce 8 and Quadro FX series, as well as the Tesla computing processors.

Please see the nvidia-legacy-340xx-kernel-dkms or nvidia-legacy-340xx-kernel-source packages for building the kernel module required by this package. This will provide nvidia-legacy-340xx-kernel-340.106.

Muut pakettiin libnvidia-legacy-340xx-cuda1 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi libnvidia-legacy-340xx-cuda1

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 4,310.2 kt13,799.0 kt [tiedostoluettelo]
armhf 3,649.1 kt11,354.0 kt [tiedostoluettelo]
i386 4,382.1 kt13,796.0 kt [tiedostoluettelo]