Tarkennettu haku
sid  ]
[ Source:  ]

Paketti: libpetsc-complex3.11-dev (3.11.4+dfsg1-3 ja muut) [debports]

Links for libpetsc-complex3.11-dev

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti :

Ei löytynyt

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

Static libraries, shared links, header files for PETSc

PETSc is the "Portable Extensible Toolkit for Scientific Computation", a suite of data structures and routines for the scalable (parallel) solution of scientific applications modeled by partial differential equations. It employs the MPI standard for all message-passing communication. Several sample scientific applications, as well as various papers and talks, demonstrate the features of the PETSc libraries.

This package provides the development files for building applications using PETSc 3.11 with support for complex numbers.

Note HYPRE is not supported with PETSc complex.

Muut pakettiin libpetsc-complex3.11-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi libpetsc-complex3.11-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
riscv64 (epävirallinen siirros) 3.11.4+dfsg1-3+b1 5,734.7 kt7,156.0 kt [tiedostoluettelo]
sparc64 (epävirallinen siirros) 3.11.4+dfsg1-3 5,707.2 kt7,255.0 kt [tiedostoluettelo]