Tarkennettu haku
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: php-defaults  ]

Paketti: php-cgi (2:7.3+69)

Links for php-cgi

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti php-defaults:

Ylläpitäjät:

Samankaltaisia paketteja:

server-side, HTML-embedded scripting language (CGI binary) (default)

This package provides the /usr/lib/cgi-bin/php CGI interpreter built for use in Apache 2 with mod_actions, or any other CGI httpd that supports a similar mechanism. Note that MOST users probably want the php-fpm package that provide FastCGI support.

PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used open source general-purpose scripting language that is especially suited for web development and can be embedded into HTML.

This package is a dependency package, which depends on latest stable PHP version (currently 7.3).

Paketit, jotka toteuttavat paketin php-cgi

php7.3-cgi
server-side, HTML-embedded scripting language (CGI binary)

Muut pakettiin php-cgi liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi php-cgi

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 6.0 kt12.0 kt [tiedostoluettelo]