Tarkennettu haku
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: ruby-simple-oauth  ]

Paketti: ruby-simple-oauth (0.2.0-2)

Links for ruby-simple-oauth

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti ruby-simple-oauth:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

Simply builds and verifies OAuth headers

The library, "simple_oauth", provides classes in order to simply build and verify OAuth headers.

This library aims to support and is tested against the following Ruby implementations:

   Ruby 1.8.7
   Ruby 1.9.2
   Ruby 1.9.3
   Ruby 2.0.0
   JRuby
   Rubinius

If something doesn't work on one of these interpreters, it's a bug.

Muut pakettiin ruby-simple-oauth liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi ruby-simple-oauth

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 5.0 kt69.0 kt [tiedostoluettelo]