Tarkennettu haku
jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Source: twolame  ]

Paketti: libtwolame-dev (0.3.13-1.1 ja muut)

Links for libtwolame-dev

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti twolame:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

MPEG Audio Layer 2 encoder (development files)

TwoLAME is an optimized MPEG Audio Layer 2 (MP2) encoder. It is based on tooLAME by Mike Cheng, which in turn is based upon the ISO dist10 code and portions of LAME.

TwoLAME does NOT support MPEG Audio Layer 3 (MP3) encoding due to patent issues surrounding MP3.

However, as most MPEG Audio players are able to play layer 2 (MP2) files, TwoLAME makes a very good drop-in replacement for LAME and other layer 3 encoders.

This package contains the static library and header files.

Tagit: Software Development: Kirjastot, Role: Development Library, Works with: Audio

Muut pakettiin libtwolame-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi libtwolame-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 0.3.13-1.1 94.0 kt505.0 kt [tiedostoluettelo]
arm64 0.3.13-1.1 91.3 kt483.0 kt [tiedostoluettelo]
armel 0.3.13-1.1 92.1 kt479.0 kt [tiedostoluettelo]
armhf 0.3.13-1.1 89.7 kt451.0 kt [tiedostoluettelo]
i386 0.3.13-1.1 91.7 kt430.0 kt [tiedostoluettelo]
mips 0.3.13-1.1 96.7 kt494.0 kt [tiedostoluettelo]
mipsel 0.3.13-1.1 97.4 kt493.0 kt [tiedostoluettelo]
powerpc 0.3.13-1.1 93.4 kt477.0 kt [tiedostoluettelo]
ppc64el 0.3.13-1.1 96.1 kt472.0 kt [tiedostoluettelo]
s390x 0.3.13-1.1+b1 92.6 kt499.0 kt [tiedostoluettelo]