Tarkennettu haku
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: liblexical-sealrequirehints-perl  ]

Paketti: liblexical-sealrequirehints-perl (0.011-2 ja muut)

Links for liblexical-sealrequirehints-perl

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti liblexical-sealrequirehints-perl:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

Perl module to prevent the leakage of lexical hints

Lexical::SealRequireHints is a module that works around two historical bugs in Perl's handling of the %^H (lexical hints) variable, which cause lexical state in one file to leak into another.

Tagit: Software Development: Perl Development, Kirjastot, Implemented in: implemented-in::c, implemented-in::perl, Role: Development Library

Muut pakettiin liblexical-sealrequirehints-perl liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi liblexical-sealrequirehints-perl

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 0.011-2+b1 16.2 kt53.0 kt [tiedostoluettelo]
arm64 0.011-2+b1 16.1 kt45.0 kt [tiedostoluettelo]
armel 0.011-2+b1 16.0 kt45.0 kt [tiedostoluettelo]
armhf 0.011-2+b1 15.9 kt45.0 kt [tiedostoluettelo]
i386 0.011-2+b1 16.2 kt53.0 kt [tiedostoluettelo]
mips 0.011-2+b1 16.0 kt45.0 kt [tiedostoluettelo]
mips64el 0.011-2+b1 16.2 kt46.0 kt [tiedostoluettelo]
mipsel 0.011-2+b1 16.0 kt45.0 kt [tiedostoluettelo]
ppc64el 0.011-2+b1 16.4 kt105.0 kt [tiedostoluettelo]
s390x 0.011-2+b1 16.1 kt45.0 kt [tiedostoluettelo]