Tarkennettu haku
stretch  ] [  stretch-backports  ] [  buster  ] [  buster-backports  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: ruby-pg  ]

Paketti: ruby-pg (1.2.3-1 ja muut)

Links for ruby-pg

Screenshot

Debian-palvelut:

Imuroi lähdekoodipaketti ruby-pg:

Ylläpitäjät:

External Resources:

Samankaltaisia paketteja:

PostgreSQL interface for Ruby

ruby-pg module allows Ruby programs to interface with the PostgreSQL database engine.

It supports the functions defined in libpq library.

Muut pakettiin ruby-pg liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi ruby-pg

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 1.2.3-1+b1 282.6 kt1,526.0 kt [tiedostoluettelo]
arm64 1.2.3-1+b1 276.7 kt1,530.0 kt [tiedostoluettelo]
armel 1.2.3-1+b1 272.9 kt1,502.0 kt [tiedostoluettelo]
armhf 1.2.3-1+b1 273.4 kt1,458.0 kt [tiedostoluettelo]
i386 1.2.3-1+b1 289.7 kt1,554.0 kt [tiedostoluettelo]
mips64el 1.2.3-1+b1 273.0 kt1,548.0 kt [tiedostoluettelo]
mipsel 1.2.3-1+b1 274.8 kt1,550.0 kt [tiedostoluettelo]
ppc64el 1.2.3-1+b1 287.4 kt1,650.0 kt [tiedostoluettelo]
s390x 1.2.3-1+b1 277.6 kt1,546.0 kt [tiedostoluettelo]