all options
stretch  ] [  buster  ] [  experimental  ]
[ Source:  ]

Package: qt5-default (5.12.3+dfsg-1) [debports]

Links for qt5-default

Screenshot

Debian Resources:

Download Source Package :

Not found

Maintainers:

External Resources:

Similar packages:

Experimental package

Warning: This package is from the experimental distribution. That means it is likely unstable or buggy, and it may even cause data loss. Please be sure to consult the changelog and other possible documentation before using it.

Qt 5 development defaults package

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

This package sets Qt 5 to be the default Qt version to be used when using development binaries like qmake. It provides a default configuration for qtchooser, but does not prevent alternative Qt installations from being used.

This package should not be used for building Debian packages. Take a look at https://qt-kde-team.pages.debian.net/packagingqtbasedstuff.html for more information.

Other Packages Related to qt5-default

  • depends
  • recommends
  • suggests
  • enhances

Download qt5-default

Download for all available architectures
Architecture Package Size Installed Size Files
powerpcspe (unofficial port) 52.0 kB164.0 kB [list of files]