all options
jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Source: poldi  ]

Package: libpam-poldi (0.4.2+git20161115.553060d-1)

Links for libpam-poldi

Screenshot

Debian Resources:

Download Source Package poldi:

Maintainer:

External Resources:

Similar packages:

PAM module allowing authentication using a OpenPGP smartcard

This PAM module will allow you to login, screenlock and validate to services using your GnuPG smartcard. You might have expected to find this with a name of libpam-pgp, libpam-gpg, libpam-openpgp or libpam-gnupg.

This code is considered experimental and needs more testing. It is, however, already used for the daily login.

Tags: Implemented in: C, Role: Shared Library, Security: Authentication

Other Packages Related to libpam-poldi

  • depends
  • recommends
  • suggests
  • enhances

Download libpam-poldi

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 64.2 kB160.0 kB [list of files]
arm64 56.9 kB148.0 kB [list of files]
armel 56.2 kB138.0 kB [list of files]
armhf 56.6 kB118.0 kB [list of files]
i386 68.5 kB166.0 kB [list of files]
mips 58.0 kB158.0 kB [list of files]
mips64el 59.0 kB172.0 kB [list of files]
mipsel 58.5 kB158.0 kB [list of files]
ppc64el 60.0 kB188.0 kB [list of files]
s390x 61.3 kB172.0 kB [list of files]