all options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: libuconv-ruby  ]

Package: libuconv-ruby1.8 (0.5.3-1)

Links for libuconv-ruby1.8

Screenshot

Debian Resources:

Download Source Package libuconv-ruby:

Maintainer:

Similar packages:

Unicode/EUC-JP translation module for Ruby 1.8

The encoding translation module for the object-oriented scripting language Ruby 1.8. Supported character encodings are UCS-4, UTF-16, UTF-8, EUC-JP and CP932 (a variant of Shift_JIS for Japanese Windows). This cannot detect character encoding automatically.

Tags: Software Development: Ruby Development, Role: Shared Library

Other Packages Related to libuconv-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances

Download libuconv-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 241.1 kB1,104.0 kB [list of files]
armel 254.3 kB1,164.0 kB [list of files]
i386 242.2 kB1,156.0 kB [list of files]
ia64 247.4 kB1,224.0 kB [list of files]
kfreebsd-amd64 241.1 kB1,180.0 kB [list of files]
kfreebsd-i386 239.1 kB1,180.0 kB [list of files]
mips 242.7 kB1,184.0 kB [list of files]
mipsel 253.0 kB1,184.0 kB [list of files]
powerpc 243.2 kB1,172.0 kB [list of files]
s390 244.2 kB1,168.0 kB [list of files]
sparc 256.7 kB1,172.0 kB [list of files]