all options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: samizdat  ]

Package: libsamizdat-ruby1.8 (0.6.2-2)

Links for libsamizdat-ruby1.8

Screenshot

Debian Resources:

Download Source Package samizdat:

Maintainer:

External Resources:

Similar packages:

Samizdat module for Ruby 1.8

This module is usable outside of Samizdat engine and provides following classes:

 * Antispam: simple Wiki spam filter
 * Cache: thread-safe time-limited FIFO cache
 * Sanitize: HTML validation (requires Tidy)
 * Storage: relational RDF storage (requires Pg, MySQL, or SQLite3 DBD driver)

This package contains Samizdat module for Ruby 1.8.

Tags: Software Development: Ruby Development, Libraries, Implemented in: Ruby, Role: Development Library, Shared Library, Purpose: Filtering, Storing, Works with: Databases, Text, Supports Format: HTML, Hypertext Markup Language

Other Packages Related to libsamizdat-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances

Download libsamizdat-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 44.3 kB128.0 kB [list of files]