all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source:  ]

Package: libmagics++-metview-dev (4.1.2-2) [debports]

Links for libmagics++-metview-dev

Screenshot

Debian Resources:

Download Source Package :

Not found

Maintainers:

External Resources:

Similar packages:

Libraries needed for building MetView

Magics++ is the latest generation of the ECMWF's Meteorological plotting software MAGICS. Although completely redesigned in C++, it is intended to be as backwards-compatible as possible with the Fortran interface.

This package includes the header files and static libraries needed to build metview against magics++.

Other Packages Related to libmagics++-metview-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libmagics++-metview-dev

Download for all available architectures
Architecture Package Size Installed Size Files
alpha (unofficial port) 1,025.6 kB16,678.0 kB [list of files]