all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Source: llvm-defaults  ]

Package: libc++abi-dev (1:9.0-49~exp3)

Links for libc++abi-dev

Screenshot

Debian Resources:

Download Source Package llvm-defaults:

Maintainers:

Similar packages:

Experimental package

Warning: This package is from the experimental distribution. That means it is likely unstable or buggy, and it may even cause data loss. Please be sure to consult the changelog and other possible documentation before using it.

LLVM low level support for a standard C++ library (development files)

libc++abi is another implementation of low level support for a standard C++ library.

Features and Goals

  * Correctness as defined by the C++ standards.
  * Provide a portable sublayer to ease the porting of libc++
This is a dependency package providing low level support to LLVM C++ Standard library.

Tags: Software Development: Libraries, Role: Development Library

Other Packages Related to libc++abi-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libc++abi-dev

Download for all available architectures
Architecture Package Size Installed Size Files
s390x 7.4 kB14.0 kB [list of files]